This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
Rally Sandbox Unavailable
Incident Report for Rally Software
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 14:31 UTC
Investigating
We are aware of some customers experiencing 404 on Sandbox (sandbox.rallydev.com). We are currently investigating the cause of this issue and will provide updates as new information becomes available. This is not affecting the Production Environment.

All other aspects of the product are functioning as normal.
Posted Dec 16, 2021 - 14:08 UTC
This incident affected: Sandbox.