This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
Rally EU1 is current unavailable (https://eu1.rallydev.com/)
Incident Report for Rally Software
Resolved
This incident has been resolved.
Posted May 24, 2022 - 12:39 UTC
Monitoring
The Rally EU1 is down for 14 mins (06:13 AM - 06:27 AM) and we are back online!
Posted May 24, 2022 - 12:29 UTC
Investigating
We are aware of some customers experiencing 503 errors. We are currently investigating the cause of this issue and will provide updates as new information becomes available.
Posted May 24, 2022 - 12:27 UTC
This incident affected: EMEA (Authentication, Insights (Beta), Lookback API, Main Application, Support Link, Search, Watches).