This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
Users are receiving red flare error messages when using search.
Incident Report for Rally Software
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 21:58 UTC
Investigating
We are currently investigating this issue.
Posted Jan 27, 2022 - 21:14 UTC
This incident affected: US (Search).