This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
Rally Application Latency
Incident Report for Rally Software
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 15:04 UTC
Investigating
We are aware of some customers experiencing application latency in Rally. We are currently investigating the cause of this issue and will provide updates as new information becomes available.

All other aspects of the product are functioning as normal.
Posted Feb 03, 2022 - 14:43 UTC
This incident affected: US (Authentication).