Planned Maintenance Window - April 17th from 12:00 AM MDT to 8:00 AM MDT

Saturday, 17 April 8 hours
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Maintenance will begin as scheduled in 60 minutes.

Update

We will be undergoing scheduled maintenance during this time.

Scheduled

Rally Customers,

We wanted to share a quick update to our last announcement ahead of our upcoming maintenance activities. We are planning to move forward with the scheduled maintenance operations this weekend. However we want to set the expectation that while we will be taking downtime to make database configuration changes that require services to be offline, we are not including any kind of cutover activities this weekend that we would expect to be high risk to system stability or customer experience. As we approach our May 8 and May 22 windows we will provide additional clarity about what to expect.

Regards,

Greg Gould (Head of Product) Katy Groves (Head of Engineering)

Began at:

Affected components
  • Rally
    • US
      • Authentication
      • Insights (Beta)
      • Lookback API
      • Search
      • Support Link
      • Watches
      • Main Application