EU1 Planned Maintenance Window - January 7th 2022

2 hours
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Maintenance will begin as scheduled in 60 minutes.

Update

We will be undergoing scheduled maintenance during this time.

Scheduled

Rally is performing maintenance on the EMEA EU1 environment starting on 7 January, 2022, at 22:00 UTC, for a duration of 2 hours.

During the maintenance period Rally EMEA EU1 will not be available. All other aspects of the product will function as normal.

Began at:

Affected components
  • Rally
    • EMEA
      • Support Link
      • Search
      • Watches
      • Authentication
      • Main Application
      • Insights (Beta)
      • Lookback API