This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
Rally is Currently Unavailable in the US (rally1.rallydev.com)
Incident Report for Rally Software
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 15:58 UTC
Investigating
We are aware of some customers experiencing Error 520 or 503 Service Unavailable. We are currently investigating the cause of this issue and will provide updates as new information becomes available.

All other aspects of the product are functioning as normal.
Posted Jan 31, 2022 - 15:22 UTC
This incident affected: US (Authentication, Insights (Beta), Lookback API, Main Application, Search, Watches).