Rally Sandbox is Unavailable
Incident Report for Rally Software
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 15:35 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2021 - 06:22 UTC
Investigating
We are aware that the Rally Sandbox is unavailable. We are currently investigating the cause of this issue and will provide updates as new information becomes available.

All other aspects of the product are functioning as normal.
Posted Feb 26, 2021 - 06:22 UTC
This incident affected: Sandbox.